[377144] [BellevilleSD] [South Central] [Site Unreachable]
Incident Report for WiscNet
Resolved
All alarms have cleared at this time and the issue has been resolved.
Posted Jul 20, 2017 - 01:22 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC is currently seeing a loss of connectivity to your equipment on site. Please verify power and equipment on site and advise if you are still experiencing trouble.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 19, 2017 - 22:13 CDT
This incident affected: Belleville School District.