[479727] [Marinette City] [Marinette, WI] [Router unreachable]
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 2 months ago. Apr 08, 2019 - 20:03 CDT
Identified
We have observed a loss of connection to the router onsite. Please verify power and equipment as soon as possible.

608-442-6761 option 1
noc@wiscnet.net
Posted 2 months ago. Apr 08, 2019 - 18:52 CDT
This incident affected: Marinette City.