[484718] [Webster School District] [Webster, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing your device reachable. No further action is required and we will continue to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted May 19, 2019 - 16:42 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 19, 2019 - 15:38 CDT
This incident affected: Webster School District.