491302 | Lac Courte Oreilles Ojibwa Community College | Hayward, WI | Connection to site down
Incident Report for WiscNet
Resolved
The WiscNet NOC is now showing that all devices are now reachable. We continue to monitor for stability as we show no further issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 3 months ago. Jul 11, 2019 - 18:04 CDT
Investigating
The WiscNet NOC is currently seeing the connection to your site as down. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 3 months ago. Jul 11, 2019 - 16:57 CDT
This incident affected: Lac Courte Oreilles Ojibwa Community College.