[343661] [Multiple School districts affected] [North Central] [Multiple site devices unreachable]
Incident Report for WiscNet
Resolved
Issue is now resolved.
Posted Feb 16, 2017 - 08:34 CST
Investigating
Notification of an unplanned event effecting your institution:

We are currently seeing multiple sites unreachable and are investigating on our end to attempt to isolate this issue to determine impact. At this time if you can verify power and equipment on site it would be greatly appreciated.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 11, 2017 - 15:28 CST
This incident affected: CESA 9, Elcho School District, Lac du Flambeau #1 School District, Minocqua J1 School District, Northland Pines School District, Phelps School District, and Woodruff J1 School District.