[462429] [Osceola School District][Flapping carrier connection]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 15:01 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC has received alarms indicating that one of your primary connections to the 222 West Wash hub has been flapping. You may see interruptions to your service as we investigate.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 08, 2018 - 18:04 CST
This incident affected: Osceola School District.