[374712] [Algoma SD] [Bay Area] [site unreachable]
Incident Report for WiscNet
Resolved
The alarms have cleared from our NOC console and the device is once again reachable. We are monitoring the circuit for stability and resolving this incident.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have comments, questions or concerns.
Posted Jul 10, 2017 - 18:48 CDT
Update
The Wiscnet NOC has identified this problem as a broken fiber, currently crews are on location and working towards a repair. There is no estimated time till repair but the Wiscnet NOC will pursue regular updates from the crew on location.
Posted Jul 10, 2017 - 13:11 CDT
Identified
The WiscNet NOC has identified a problem on the circuit running to your site and have referred it to our partner for investigation. We will update you as the repair progresses.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 10, 2017 - 09:57 CDT
This incident affected: Algoma School District.