[374459][Northcentral Technical College] [Northcentral] [Partner Carrier Seeing Site Down]
Incident Report for WiscNet
Resolved
Our partner provider has informed us that this location was part of a larger area outage that is now resolved. Please contact the WiscNet NOC 608-442-6761 option 1 if you experience any further issues.
Posted Jul 09, 2017 - 19:24 CDT
Investigating
Notification of an unplanned event affecting your institution:

Our partner carrier is seeing services to your site as being down. Can you verify power and equipment and service to site at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 08, 2017 - 21:18 CDT
This incident affected: Northcentral Technical College.