[462312] [City of Madison] [Loss of Light to City of Madison]
Incident Report for WiscNet
Resolved
Fiber work has been completed and services should be restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Nov 08, 2018 - 16:52 CST
Identified
Fiber repair is in progress and the ETR is 3:00 PM.
Posted Nov 08, 2018 - 14:17 CST
Investigating
Notification of an unplanned event affecting your institution:

WiscNet received multiple alarm indicating loss of light to City of Madison router. We received a report of fiber cut along regent street. We will provide updates when it is available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 08, 2018 - 09:44 CST