Dodgeland School District site unreachable : r-dodgelandsd (140.189.133.118)
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing the devices on site become reachable once again.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 10, 2019 - 08:59 CST
Monitoring
Update : Alarms have cleared at this time. The devices have become reachable again.

--- 216.56.62.33 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9011ms
rtt min/avg/max/mdev = 11.299/12.143/12.889/0.469 ms

--- 140.189.64.15 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9011ms
rtt min/avg/max/mdev = 11.700/17.660/66.265/16.208 ms

--- 140.189.64.94 ping statistics ---
195 packets transmitted, 195 received, 0% loss, time 194203ms
rtt min/avg/max/mdev = 11.085/12.399/34.465/2.085 ms

I updated the status page

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Dec 10, 2019 - 08:45 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 09, 2019 - 23:17 CST
This incident affected: Dodgeland School District.