[485059] [Depere SD] [Depere WI] [Handoff port to Depere SD Equipment down]
Incident Report for WiscNet
Resolved
We are now seeing the site as reachable and the incident is resolved
Posted May 22, 2019 - 10:02 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing our handoff port to your equipment down. Please verify power and equipment so the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 22, 2019 - 05:21 CDT
This incident affected: De Pere School District.