[483607] [Stratford SD] [Stratford WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
The NOC is observing your services have restored. Please resume normal operation.
Posted May 10, 2019 - 06:10 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing the router at the Stratford SD unreachable. Please verify power and equipment so the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 10, 2019 - 01:41 CDT
This incident affected: Stratford School District.