[476004] [Norwalk-Ontario-Wilton School District] [Hand-Off Port Flapping]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 15 days ago. Mar 08, 2019 - 11:53 CST
Investigating
The WiscNet NOC is currently seeing the our handoff port flapping at this time. Please verify power and equipment, and let us know if you are performing any work on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 16 days ago. Mar 07, 2019 - 18:17 CST
This incident affected: Norwalk-Ontario-Wilton School District.