[490341 [Multiple site] [Service outage]
Incident Report for WiscNet
Resolved
This incident has been resolved and services should be fully restored at this time.
Posted Jul 03, 2019 - 15:03 CDT
Identified
Our partner provider is currently working on fiber repairs. Please stand by for service restoration.
Posted Jul 03, 2019 - 13:58 CDT
Update
Our partner provider is currently suspecting a fiber cut and is still investigating. Further updates will be provided shortly.
Posted Jul 03, 2019 - 12:55 CDT
Update
Our partner provider is currently suspecting a fiber cut and is still investigating. Further updates will be provided shortly.
Posted Jul 03, 2019 - 12:11 CDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2019 - 08:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received alarms indicating an outage affecting multiple sites. We are currently investigating and will have further updates soon.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 03, 2019 - 08:44 CDT
This incident affected: Barron Area School District, Birchwood School District, Boyceville Community School District, CESA 11, Elmwood School District, Flambeau School District, Frederic School District, Glenwood City School District, Hurley School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Webster School District, and Winter School District.