[514571] [McDonnell Catholic SD] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 08:45 CST
Monitoring
Update : All alarms are now clear. Resolving ticket.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : Create StatusPage to request power verification from customer.
2 : Hold ticket pending customer to verify power and equipment onsite.
3 : If power is verified and devices remain down, reach out to carrier and open ticket for investigation.
4 : Follow up with carrier until resolution & provide regular StatusPage Updates.
5 : Ticket and StatusPage can be resolved when devices restore and alarms clear.
Posted Feb 04, 2020 - 08:15 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 03, 2020 - 23:07 CST
This incident affected: McDonell Area Catholic School District.