[432304] [mayville sd] [South Central] [Router Unreachable]
Incident Report for WiscNet
Resolved
The NOC is seeing your services have restored. Please resume normal operation.
Posted May 07, 2018 - 07:52 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing your router as unreachable. Please verify power and equipment so the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 04, 2018 - 23:40 CDT
This incident affected: Mayville School District.