[489995] [Cuba City SD] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
At this time we are seeing our equipment as up and reachable at your site. This outage is over. If you have any additional concerns please contact the Wiscnet NOC for additional assistance.
Posted Jul 01, 2019 - 10:20 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 30, 2019 - 21:30 CDT
This incident affected: Cuba City School District.