[455329] [Norwalk-Ontario-Wilton School District] [West] [Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved, we have confirmed that our service is functioning at this time.
Posted Sep 20, 2018 - 14:26 CDT
Identified
Local power outage has been reported by our member.
Thank you
Posted Sep 20, 2018 - 14:22 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received alerts indicating the equipment on site is unreachable. Please verify power and equipment.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 20, 2018 - 13:29 CDT
This incident affected: Norwalk-Ontario-Wilton School District.