[490116] [Multiple Members Impacted] [Madison 222 West Wash] [Hub Router unreachable]
Incident Report for WiscNet
Resolved
Greetings, please be advised that all services that have been impacted are now restored. This incident was due to a faulty switch, which has been replaced just recently. We do apologize for the inconvenience this has caused.

Please contact us if you are still experiencing any further issues.

608-442-6761 option 1

noc@wiscnet.net
Posted Jul 01, 2019 - 23:59 CDT
Update
We have identified additional members down due to this event:

Madison Area Technical College
Wisconsin Department of Military Affairs
State of Wisconsin
Rural Wisconsin Health Cooperative IT Network

If you are currently experiencing an outage and do not see your site impacted here, please call the NOC at 608-442-6761 option 1 and we will investigate further.
Posted Jul 01, 2019 - 22:18 CDT
Identified
We believe this hub device has failed at this time and an engineer is en-route to the site to potentially replace it with a new one. No ETA or ETR is available at this time.

The following sites are currently impacted by this event:

City of Madison
Middleton-Cross Plains Area School District
South Central Library System
Verona Area School District
Wisconsin Economic Development Corporation - Madison

If you are currently experiencing an outage and do not see your site impacted here, please call the NOC at 608-442-6761 option 1 and we will investigate further.
Posted Jul 01, 2019 - 22:08 CDT
Investigating
Notification of an unplanned event affecting your institution:

One of WiscNet's backbone devices is down at 222 West Washington Ave in Madison. We are currently investigating the cause of this event and will update further when more information is available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 01, 2019 - 21:40 CDT
This incident affected: Madison Area Technical College, City of Madison, Middleton-Cross Plains Area School District, South Central Library System, Verona Area School District, Wisconsin Department of Military Affairs, Wisconsin Economic Development Corporation - Madison, and State of Wisconsin.