Site Down: holmensd
Incident Report for WiscNet
Update
The WiscNet NOC is aware of a larger outage affecting this site. We are currently investigating and isolating this issue. At this time there is no ETR.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 07, 2019 - 07:50 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 07, 2019 - 05:03 CST
This incident affects: Holmen School District.