[462473] [River Valley SD] [Seeing the site equipment in an offline state]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 15:02 CST
Update
BadgerNet is currently investigating this outage and we will provide updates as receive them.
Posted Nov 09, 2018 - 10:29 CST
Identified
Notification of an unplanned event affecting your institution:

We are currently seeing the equipment on site in a down state and are looking to have power and equipment verified on site.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 09, 2018 - 04:32 CST
This incident affected: River Valley School District.