[491677] [Arrowhead Library System] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The hardware on site has been decommissioned. We will update our monitoring to reflect this change.
Posted Jul 15, 2019 - 11:35 CDT
Investigating
The WiscNet NOC is currently a device as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 15, 2019 - 08:02 CDT