[483801] [Sheboygan County] [Sheboygan, WI] [Unreachable devices on site]
Incident Report for WiscNet
Resolved
Client requested closure.
Posted May 13, 2019 - 12:13 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 12, 2019 - 21:41 CDT
This incident affected: Sheboygan County.