[410173] [Multi Member] [Madison - Green Bay] [Major Outage]
Incident Report for WiscNet
Resolved
We have since seen this issue clear from our end.

Please contact the WiscNet NOC if you have any further questions or are still experiencing an issue with your service.

608-442-6761 option 1
Posted Jan 17, 2018 - 01:46 CST
Investigating
Notification of an unplanned event affecting your institution:

We are aware of a major outage affecting customers from Madison to the Green bay aware. We are working on resolving the issue and will provide more updates as they become available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 17, 2018 - 00:59 CST
This incident affected: Bangor School District, Cambria-Friesland School District, CESA 11, Ellsworth Community School District, Elmwood School District, Glenwood City School District, Luther High School, Manawa School District, Markesan School District, Niagara School District, Northwood School District, Port Edwards School District, Prairie du Chien Area School District, Princeton School District, Rio Community School District, River Falls School District, Riverdale School District, Rock Prairie Montessori, Rosholt School District, Siren School District, Southwest Library System, Tomorrow River School District, Tri-County Area School District, Turtle Lake School District, West Salem School District, and Wisconsin Center for the Blind and Visually Impaired.