[348991] [Port Edward School District] [North Central] [Site Down]
Incident Report for WiscNet
Resolved
Incident is now resolved.
Posted Mar 17, 2017 - 08:37 CDT
Investigating
Notification of an unplanned event effecting your institution:

Monitored devices at this site are unreachable.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 08, 2017 - 07:09 CST
This incident affected: Port Edwards School District.