ICMP-ping | r-miltonsd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 12:00 CST
Monitoring
The issue is resolved and service is restored. Thank you for your patience.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Jan 21, 2020 - 11:33 CST
Identified
The issue is due to a large fiber outage in the area. Technicians have been dispatched and are currently on site troubleshooting. There is no ETR at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jan 21, 2020 - 08:56 CST
Update
We have been advised by BadgerNet that the outage was caused by fiber damage and have dispatched techs to investigate and repair the fiber damage. We currently do not have an ETR at this time. We will continue to follow up and provide updates as they become available.
Posted Jan 21, 2020 - 07:10 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 21, 2020 - 02:50 CST
This incident affected: Milton School District.