[417422] [Suring School District] [Site Partially Down]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted 3 months ago. Feb 10, 2018 - 21:27 CST
Investigating
Greetings,

The WiscNet Network Operations Center is currently observing your site as partially down. Please advise if your are performing maintenance.

You can reach the NOC at 608-442-6761 option 1 or email at noc_support@wiscnet.net

Thank you.
Posted 3 months ago. Feb 10, 2018 - 19:13 CST
This incident affected: Bay Area (Suring Public School District).