[471715] [Racine SD] [Loss of Management to site device]
Incident Report for WiscNet
Resolved
We are now seeing the device on site is up. We will continue to monitor the equipment for any issues.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 22 days ago. Jan 31, 2019 - 08:55 CST
Investigating
The WiscNet NOC is currently seeing the device at Racine SD in an unreachable state due to a loss of management. Services are currently seen in an up state but we are looking to have the equipment on site power cycled in an attempt to restore managment

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 22 days ago. Jan 31, 2019 - 04:03 CST
This incident affected: Racine Unified School District.