487665 | Suring Public School District | Suring, WI | Site unreachable
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing the router onsite reachable at this time. We have verified that all impacted ports and they are all operational.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 9 days ago. Jun 11, 2019 - 18:59 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 9 days ago. Jun 11, 2019 - 17:37 CDT
This incident affected: Suring Public School District.