404588 - Grantsburg School District - Grantsburg, WI - Site down
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing your site up.
Posted Dec 05, 2017 - 01:36 CST
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is currently seeing your site down. At this time we request verification of power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 05, 2017 - 00:50 CST
This incident affected: Grantsburg School District.