[432317] [Concordia Univ and Nicolet HS] [South Central] [Internet Outage]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted May 08, 2018 - 14:32 CDT
Identified
Notification of an unplanned event affecting your institution:

The NOC is seeing your services down. The NOC has reached out to our fiber provider and they are experiencing a power outage at their data center. There is no ETTR currently and the NOC will follow up for updates on the outage.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 05, 2018 - 06:14 CDT
This incident affected: Concordia University and Nicolet UHS School District.