Multiple Events: fw-abbotsfordsd (216.56.48.26)
Incident Report for WiscNet
Resolved
We are seeing all devices and connections onsite as restored. Please let us know if you continue to experience any issues.
Posted Dec 09, 2019 - 21:23 CST
Update
Splicing has begun. The current provided ETR is 2 hours and 30 minutes.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 09, 2019 - 20:18 CST
Identified
Fiber teams are in the process of locating a fiber event. Techs and construction are onsite, and fiber trailers are on the way. There is currently no ETR available at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 09, 2019 - 17:22 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 09, 2019 - 15:47 CST
This incident affected: Abbotsford School District.