[471908] [Sheboygan City] [Site unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 5 months ago. Feb 02, 2019 - 09:40 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 5 months ago. Feb 01, 2019 - 20:00 CST
This incident affected: City of Sheboygan.