Multiple Events: r-southerndoorcosd (205.213.171.1)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 15:15 CST
Monitoring
Update : All devices are now up and reachable.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

--- 140.189.107.8 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4005ms
rtt min/avg/max/mdev = 6.820/7.673/8.433/0.712 ms

--- 205.213.171.1 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4006ms
rtt min/avg/max/mdev = 6.664/7.462/8.838/0.786 ms

--- 140.189.107.130 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4005ms
rtt min/avg/max/mdev = 6.756/7.711/8.469/0.565 ms
Posted Feb 21, 2020 - 14:48 CST
Identified
The WiscNet NOC has identified a fiber relocation event happening at the school district. This is impacting phone and internet services.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 21, 2020 - 12:48 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 21, 2020 - 09:03 CST
This incident affected: Southern Door County School District.