[462808] [Antigo Unified School District] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We are currently seeing the services restored along with site confirmation or restored services. At the time of resolution the cause of the impairment is unknown.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 13, 2018 - 07:35 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 12, 2018 - 16:30 CST
This incident affected: Antigo Unified School District.