[462622] [Southwest Library System] [Fennimore, WI ] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We have received a report indicating that this was due to a power issue. We have confirmed that the devices are reachable.
Posted Nov 10, 2018 - 10:33 CST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2018 - 07:24 CST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2018 - 07:24 CST
Investigating
The WiscNet NOC is currently seeing your device as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 10, 2018 - 07:23 CST
This incident affected: Southwest Library System.