[Ticket 517234] [McFarland SD] [Heavy packet loss]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:58 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is observing heavy packet loss affecting the circuit for McFarland SD. We are engaging the local provider for investigation.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 02, 2020 - 14:03 CST
This incident affected: McFarland School District.