[417353] [Whitewater School District] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 10, 2018 - 15:38 CST
Investigating
Notification of an unplanned event affecting your institution:

We have lost visibility to this site. Please verify site power and equipment, or whether maintenance is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 9 months ago. Feb 10, 2018 - 13:51 CST
This incident affected: Whitewater Unified School District.