[410001] [Rice Lake Area School District] [West Central] [Unreachable Device on Site]
Incident Report for WiscNet
Resolved
Alarms cleared at 0727 CST 01/16/2017. Site is up and operational.
Posted Jan 16, 2018 - 12:25 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jan 16, 2018 - 06:34 CST
This incident affected: Rice Lake Area School District.