[490399] [Waunakee SD] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We are seeing the alarms clear and the issue resolved at this time. We had previously confirmed that this was due to a power outage in a section of the building.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 03, 2019 - 16:54 CDT
Identified
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 03, 2019 - 15:14 CDT
This incident affected: Waunakee Community School District.