[388198] [Sites within South Central and South West areas] [South Central and South West] [WIN is aware of a fiber issue within their network]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted Sep 12, 2017 - 19:01 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have been made aware of an issue within WINs fiber network which may be causing degraded services on site. We are currently following up for more information and will post it once it becomes available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 12, 2017 - 10:04 CDT
This incident affected: Albany School District, Argyle School District, Baraboo School District, Barneveld School District, Belleville School District, Belmont Community School District, City of Beloit, Beloit College, Beloit School District, Benton School District, Black Hawk School District, Blackhawk Technical College, Boscobel Area School District, Cambria-Friesland School District, Cambridge School District, Cassville School District, CESA 3, CESA 5, CESA 10 - Madison, Clinton Community School District, Cuba City School District, Dane County, Darlington Community School District, Deerfield Community School District, De Forest Area School District, Dodgeland School District, Dodgeville School District, Edgerton School District, Edgewood High School, Fall River School District, Fort Atkinson School District, Highland School District, Horicon School District, Hustisford School District, Iowa-Grant School District, Ithaca School District, Jefferson County, Jefferson School District, Lake Mills Area School District, Lodi School District, Lomira School District, Madison Area Technical College, City of Madison, Madison Metropolitan School District, Marshall School District, Mayville School District, McFarland School District, Meriter Hospital, Inc., Mid-Wisconsin Federated Library System, Middleton-Cross Plains Area School District, Milton School District, Mineral Point Unified School District, Monona Grove School District, Monroe School District, Montello School District, Monticello School District, New Glarus School District, Oregon School District, Palmyra-Eagle Area School District, Parkview School District, Pecatonica Area School District, City of Platteville, Platteville School District, Portage Community School District, Poynette School District, Rio Community School District, River Ridge School District, River Valley School District, Riverdale School District, Rock County, Rubicon J6 School District, Sacred Heart of Jesus and Mary School, Sauk Prairie School District, Shullsburg School District, South Central Library System, Southwest Health Center, Southwest Library System, Southwest Wisconsin Technical College, Southwestern Wisconsin School District, Stone Bank School District, Stoughton Area School District, Sun Prairie Area School District, Trout Lake, UW Platteville Real Estate Foundation, Verona Area School District, Waterloo School District, Watertown Unified School District, Waunakee Community School District, Waupun School District, Westfield School District, Wisconsin Center for the Blind and Visually Impaired, Wisconsin Dells School District, Wisconsin Department of Military Affairs, State of Wisconsin Dept of Public Instruction, Wisconsin Economic Development Corporation - Madison, Wisconsin Heights School District, State of Wisconsin Investment Board, State of Wisconsin, and Wisconsin Technical College System.