[461070] IthacaSD] [South-central] [Outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 09:29 CST
Investigating
Notification of an unplanned event affecting your institution:

We received unreachable alarms for the IthacaSD and are investigating so that we may restore services.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 31, 2018 - 10:55 CDT
This incident affected: Ithaca School District.