[363868] [Hartford J1 School District] [South East] [One internet connection is down]
Incident Report for WiscNet
Resolved
LEC reports issue was due to a bad SFP. Once the SFP was replaced the circuit came back up. Resolving ticket.
Posted May 24, 2017 - 11:19 CDT
Update
The LEC is dispatching to the CO to investigate further. There is no ETA at this time. We will provide more details as they become available.
Posted May 23, 2017 - 15:11 CDT
Investigating
Notification of an unplanned event effecting your institution:

One internet connection is down leaving one up. We are investigating with our last mile provider.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 23, 2017 - 13:59 CDT