[462297] [Palmyra-Eagle SD] [Seeing traffic passing but loss of management to equipment]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 08, 2018 - 13:37 CST
Update
WiscNET is continuing to investigate the outage with Charter.
Posted Nov 08, 2018 - 11:14 CST
Identified
Notification of an unplanned event affecting your institution:

We are currently seeing services up but have lost management to the site equipment and request to have the equipment rebooted on site when able to attempt to restore management to the equipment.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 08, 2018 - 06:21 CST
This incident affected: Palmyra-Eagle Area School District.