[404579] [Elcho School District] [Elcho, WI] [Site Down]
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing your site up.
Posted Dec 05, 2017 - 01:56 CST
Investigating
Notification of an unplanned event affecting your institution:

We are seeing your onsite WiscNet device down at this time. Please verify power and equipment and update us if you are still seeing your service down.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 05, 2017 - 00:19 CST
This incident affected: Elcho School District.