Union Grove Site Unreachable 487644
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 11, 2019 - 15:56 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jun 11, 2019 - 14:02 CDT
This incident affected: Union Grove J1 School District.