[472559] [Waterford Graded J1 School District] [Waterford, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Please be aware that the incident is resolved after physically rebooting the equipment on site, and we currently see the equipment up at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 15 days ago. Feb 07, 2019 - 07:43 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 15 days ago. Feb 07, 2019 - 07:21 CST
This incident affected: Waterford Graded J1 School District.