Site Down | Hartland School District
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 14:00 CST
Investigating
Update: Hartland School District has gone unreachable.

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 25, 2020 - 10:17 CST
This incident affected: Hartland-Lakeside J3 School District.