[404595] [Wabeno School District] [Appleton, WI] [Site down]
Incident Report for WiscNet
Resolved
We now seeing alarms for this site as clear.

Please contact the WiscNet NOC if you have any further questions or issues.
608-442-6761 option 1
noc@wiscnet.net Edit
Posted Dec 05, 2017 - 09:53 CST
Investigating
Notification of an unplanned event affecting your institution:

We are seeing your onsite WiscNet device down at this time. Please verify power and equipment and update us with the results of your investigation.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 05, 2017 - 02:03 CST
This incident affected: Wabeno Area School District.