[375767] [Discovery World Pier Wisconsin] [South East] [Site unreachable]
Incident Report for WiscNet
Resolved
This alarm has cleared from NOC monitoring and the site is now reachable.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Jul 13, 2017 - 20:21 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the NOC is currently seeing your services as unreachable. Please verify power and equipment and notify the NOC if you are still experiencing trouble.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 13, 2017 - 17:43 CDT
This incident affected: Pier Wisconsin.